Error #489
tancat
Duplicate bridge br-lan in routers with switched Ethernet interface
Afegit per Roger Pueyo Centelles fa més de 3 anys.
Actualitzat fa més de 3 anys.
Descripció
E.g.: Phicomm K2P/KE2P:
config device
option name 'br-lan'
option type 'bridge'
list ports 'lan1'
list ports 'lan2'
list ports 'lan3'
list ports 'lan4'
config interface 'lan'
option type 'bridge'
option auto '1'
option proto 'static'
option ipaddr '172.30.22.1'
option netmask '255.255.0.0'
option dns '208.67.222.222 77.109.148.136 109.69.8.34'
option ip6addr 'fd00:1714:1714:93ad::1/64'
Works:
config interface 'lan'
option type 'bridge'
option auto '1'
option proto 'static'
list ports 'lan1'
list ports 'lan2'
list ports 'lan3'
list ports 'lan4'
option ipaddr '172.30.22.1'
option netmask '255.255.0.0'
option dns '208.67.222.222 77.109.148.136 109.69.8.34'
option ip6addr 'fd00:1714:1714:93ad::1/64'
/etc/config/network migration with LuCi.
Before:
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
option ifname 'lo'
config globals 'globals'
option packet_steering '1'
option ula_prefix 'fdde:1d0c:454f::/48'
config interface 'lan'
option type 'bridge'
option auto '1'
option proto 'static'
list ports 'lan1'
list ports 'lan2'
list ports 'lan3'
list ports 'lan4'
option ipaddr '172.30.22.1'
option netmask '255.255.0.0'
option dns '208.67.222.222 77.109.148.136 109.69.8.34'
option ip6addr 'fd00:1714:1714:93ad::1/64'
config device 'wlan0_12'
option type '8021q'
option name 'wlan0_12'
option ifname '@mesh_w0'
option vid '12'
option proto 'static'
option ip6addr 'FD02:0:0:FC7C:2B4:3444:0:612/128'
config interface 'wlan0_12_q'
option ifname 'wlan0_12'
option auto '1'
config interface 'mesh_w0'
option proto 'static'
option ipaddr '169.254.69.1'
option netmask '255.255.255.248'
config device 'wlan1_12'
option type '8021q'
option name 'wlan1_12'
option ifname '@mesh_w1'
option vid '12'
option proto 'static'
option ip6addr 'FD02:0:0:FC7C:2B4:3444:0:712/128'
config interface 'wlan1_12_q'
option ifname 'wlan1_12'
option auto '1'
config interface 'mesh_w1'
option proto 'static'
option ipaddr '169.254.69.1'
option netmask '255.255.255.248'
After:
config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
option ifname 'lo'
config globals 'globals'
option packet_steering '1'
option ula_prefix 'fdde:1d0c:454f::/48'
config interface 'lan'
option type 'bridge'
option auto '1'
option proto 'static'
list ports 'lan1'
list ports 'lan2'
list ports 'lan3'
list ports 'lan4'
option ipaddr '172.30.22.1'
option netmask '255.255.0.0'
option dns '208.67.222.222 77.109.148.136 109.69.8.34'
option ip6addr 'fd00:1714:1714:93ad::1/64'
config device 'wlan0_12'
option type '8021q'
option name 'wlan0_12'
option ifname '@mesh_w0'
option vid '12'
option proto 'static'
option ip6addr 'FD02:0:0:FC7C:2B4:3444:0:612/128'
config interface 'wlan0_12_q'
option auto '1'
option device 'wlan0_12'
config interface 'mesh_w0'
option proto 'static'
option ipaddr '169.254.69.1'
option netmask '255.255.255.248'
config device 'wlan1_12'
option type '8021q'
option name 'wlan1_12'
option ifname '@mesh_w1'
option vid '12'
option proto 'static'
option ip6addr 'FD02:0:0:FC7C:2B4:3444:0:712/128'
config interface 'wlan1_12_q'
option auto '1'
option device 'wlan1_12'
config interface 'mesh_w1'
option proto 'static'
option ipaddr '169.254.69.1'
option netmask '255.255.255.248'
- Tema ha canviat de Duplicate bridge br-lan in routers with DSA driver a Duplicate bridge br-lan in routers with switched Ethernet interface
EdgeSwitch 8XP:
config device
option name 'br-lan'
option type 'bridge'
list ports 'eth0.1'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 4 5 6 7 8t'
config interface 'lan'
option type 'bridge'
option auto '1'
option proto 'static'
option ipaddr '172.30.22.1'
option netmask '255.255.0.0'
option dns '208.67.222.222 77.109.148.136 109.69.8.34'
option ip6addr 'fd00:1714:1714:43d7::1/64'
892fc7caa9eee9f5ef9e172677f871c02841bae8
- Estat ha canviat de Nou a Tancat
- % realitzat ha canviat de 0 a 100
També disponible a: Atom
PDF